Wednesday 20th February 2019

OpenFn (U.S. Servers) DB Connection errors

Fix deployed

  • We're currently watching a database connection error that we've addressed with a fix.

Update Feb 20th, 16:27 GMT

  • Availability was not sacrificed, but individual job runs may have failed. Reach out to support@openfn.org if you have any questions.

Update Feb 20th, 18:09 GMT

  • All quiet since the fix, status metrics display proper performance. Marking fixed.