Tuesday 10th June 2025

OpenFn Platform (v2) Runs temporarily paused

No data is being lost, but runs are temporarily not being run on app.openfn.org . This incident started at 9:30pm on Jun 10th.

Update: June 10th - 07:20am UTC - we've had to isolate several heavy-load projects, but smaller projects are now back running.

Update: June 10th - 8:00am UTC - all projects are back online, some queues are still quite large if project owners have reduced their concurrency setting